Add acumos adapter project
[dcaegen2/platform.git] / adapter / acumos / pom.xml
diff --git a/adapter/acumos/pom.xml b/adapter/acumos/pom.xml
new file mode 100644 (file)
index 0000000..8495ee6
--- /dev/null
@@ -0,0 +1,37 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!--
+============LICENSE_START=======================================================
+org.onap.dcae
+================================================================================
+Copyright (c) 2019 AT&T Intellectual Property. All rights reserved.
+================================================================================
+Licensed under the Apache License, Version 2.0 (the "License");
+you may not use this file except in compliance with the License.
+You may obtain a copy of the License at
+
+         http://www.apache.org/licenses/LICENSE-2.0
+
+Unless required by applicable law or agreed to in writing, software
+distributed under the License is distributed on an "AS IS" BASIS,
+WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
+See the License for the specific language governing permissions and
+limitations under the License.
+============LICENSE_END=========================================================
+-->
+<project xmlns="http://maven.apache.org/POM/4.0.0" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:schemaLocation="http://maven.apache.org/POM/4.0.0 http://maven.apache.org/xsd/maven-4.0.0.xsd">
+       <!-- This file is used only for Sonar scans -->
+       <modelVersion>4.0.0</modelVersion>
+       <groupId>org.onap.dcaegen2.platform.adapter</groupId>
+       <artifactId>dcaegen2-platform-adapter-acumos</artifactId>
+       <version>1.0.0</version>
+       <properties>
+               <project.build.sourceEncoding>UTF-8</project.build.sourceEncoding>
+               <sonar.sources>.</sonar.sources>
+               <sonar.junit.reportsPath>xunit-results.xml</sonar.junit.reportsPath>
+               <sonar.python.coverage.reportPath>coverage.xml</sonar.python.coverage.reportPath>
+               <sonar.language>py</sonar.language>
+               <sonar.pluginname>python</sonar.pluginname>
+               <sonar.inclusions>**/*.py</sonar.inclusions>
+               <sonar.exclusions>**/tests/**,**/setup.py</sonar.exclusions>
+       </properties>
+</project>